Заказать звонок
Меню

Главная Каталог Документация Новости Оплата Доставка О компании Контакты

RUGGEDCOM RX1500 managed

ID каталога
Группа продукта
Страна происхождения
6GK6015-0AL20-0CS1
6GK6015-0AL20-0CS1
Заказной номер: 6GK6015-0AL20-0CS1
RUGGEDCOM RX1500PN LM 6FX54 LINE MODULE 6 X 100LX SFP SINGLEMODE, 1550 NM, LC, 90KM CONFORMAL COATING
6GK6015-0AL20-0DB1
6GK6015-0AL20-0DB1
Заказной номер: 6GK6015-0AL20-0DB1
RUGGEDCOM RX1500PN LM FG01 LINE MODULE 2 X 1000SX - MULTIMODE, 850NM, LC, 500NM CONFORMAL COATING
6GK6015-0AL20-0EB1
6GK6015-0AL20-0EB1
Заказной номер: 6GK6015-0AL20-0EB1
RUGGEDCOM RX1500PN LM FG02 LINE MODULE 2 X 1000LX - SINGLEMODE,1310NM, SC CONNECTORS, 10KM CONFORMAL COATING
6GK6015-0AL20-0EE0
6GK6015-0AL20-0EE0
Заказной номер: 6GK6015-0AL20-0EE0
RUGGEDCOM RX1500PN LM FG05 LINE MODULE 2 X 1000LX - SINGLEMODE, 1310NM LC CONNECTORS, 25KM
6GK6015-0AL20-0GC1
6GK6015-0AL20-0GC1
Заказной номер: 6GK6015-0AL20-0GC1
RUGGEDCOM RX1500PN LM APE1402W7 LINE MODULE APPLICATION PROCESSING ENGINE 1.3GHZ, 2GB RAM, 8GB SSD, WINDOWS 7 EMBEDDED CONFORMAL COATING
1
2
...
30

Обзор

The RUGGEDCOM RX1500 series is a utility grade multi-service platform available in various 19” rack-mounted and DIN/panel mounted form factors. The RUGGEDCOM RX1500’s modular and field replaceable platform allows customers to select among WAN, serial and Ethernet options making it ideally suited for electric power utilities, industrial control networks, railways and traffic control systems.

Features

  • General device features:
    • Field replaceable line modules
  • RUGGEDCOM RX1500:
    • Up to 24 ports 100FX
    • Up to 24 ports 10/100TX
    • Up to 12 ports 10FL/100SX
    • Up to 8 ports Gigabit Ethernet
    • Up to 24 serial ports
  • RUGGEDCOM RX1501:
    • Up to 36 ports 100FX
    • Up to 36 ports 10/100TX
    • Up to 18 ports 10FL / 100SX
    • Up to 4 ports Gigabit Ethernet
    • Up to 36 serial ports
  • RUGGEDCOM RX1510:
    • Up to 24 ports 100FX
    • Up to 24 ports 10/100TX
    • Up to 12 ports 10FL/100SX
    • Up to 8 ports Gigabit Etherneto
    • Up to 24 serial ports
  • RUGGEDCOM RX1511:
    • Up to 12 ports 100FX
    • Up to 12 ports 10/100TX
    • Up to 6 ports 10FL/100SX
    • Up to 4 ports Gigabit Ethernet
    • Up to 12 serial ports
  • RUGGEDCOM RX1512:
    • Up to 12 ports 100FX
    • Up to 12 ports 10/100TX
    • Up to 6 ports 10FL/100SX
    • Up to 4 ports Gigabit Ethernet
    • Up to 12 serial ports
  • WAN port options
    • T1/E1 (channelized)
    • E1 75 Ohms via BNC
    • Cellular
    • DDS
  • Power supply
    • RUGGEDCOM RX1500, RX1501, RX1510:
      - Modular and hot-swappable power supply
      - Input voltage range of 24 VDC, 48 VDC, 88-300 VDC, and 85-264 VAC for worldwide operability
    • RUGGEDCOM RX1511:
      - Modular Power Supply
      - Input voltage range of 24 VDC, 48 VDC, 88-300 VDC, and 85-264 VAC for worldwide operability
    • RUGGEDCOM RX1512:
      - Input voltage range of 10-72 VDC
    • Fully integrated power supply (no external adaptors)
    • CSA/UL 60950 safety approved to +85 °C
  • Cyber Security
    • Integrated router/firewall/VPN
    • Stateful firewall with NAT
    • Full IPSec Virtual Private Networking
    • VPN with 3DES, AES128, AES256 support
    • RUGGEDCOM CROSSBOW for NERC CIP Cyber Security compliance
    • RADIUS centralized password management
    • Multi-level passwords
    • SSH/SSL encryption
    • Enable/disable ports, MAC based port security
    • VLAN (802.1Q) to segregate and secure network traffic
    • SNMPv3 encrypted authentication and access security
    • Optional Check Point Firewall and IPS (See RUGGEDCOM APE Module)
  • WAN-Protocols
    • Frame relay RFC 1490 or RFC 1294
    • PPP RFC 1661, 1332, 1321, 1334, PAP, CHAP Authentication
    • GOOSE messaging Support
  • IP
    • Routing: OSPF, BGP, RIPv1 and 2
    • VRRP
    • Traffic control, NTP Server
    • IP Multicast Routing
    • DCHP Agent (Option 82 Capable)
    • MPLS
  • Reliability in harsh environments
    • Immunity to EMI and high voltage electrical transients
    • Meets IEEE 1613 (electric utility substations)
    • Exceeds IEC 61850-3 (electric utility substations)
    • Exceeds IEC 61800-3 (variable speed drive systems)
    • Exceeds IEC 61000-6-2 (generic industrial environment)
    • Exceeds NEMA TS-2 (traffic control equipment)
    • -40 °C to +85 °C operating temperature (no fans)
    • Fail-safe output relay: for critical failure or error alarming
    • 18 AWG galvanized steel enclosure and 19" rack-mount adapter

Product versions

RUGGEDCOM RX1500

  • Modular utility grade 19” rack layer 2 and layer 3 switch and router

RUGGEDCOM RX1501

  • Modular utility grade 19” rack layer 2 and layer 3 switch and router

RUGGEDCOM RX1510

  • Modular utility grade layer 2 and layer 3 switch and router in a compact form factor

RUGGEDCOM RX1511

  • Modular utility grade layer 2 and layer 3 switch and router in a compact form factor

RUGGEDCOM RX1512

  • Modular utility grade layer 2 and layer 3 switch and router in a compact form factor
RUGGEDCOM RX1500 managed
Вы смотрели: